CVE-2021-21533

Description


Wyse Management Suite versions up to 3.2 contains a vulnerability wherein a malicious authenticated user can cause a denial of service in the job status retrieval page, also affecting other users that would have normally access to the same subset of job details

Related CPE's


CvssV3 impact


BaseSeverity

MEDIUM

ConfidentialityImpact

NONE

AttackComplexity

LOW

Scope

UNCHANGED

AttackVector

NETWORK

AvailabilityImpact

LOW

IntegrityImpact

NONE

PrivilegesRequired

LOW

BaseScore

4.3

VectorString

CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Version

3.1

UserInteraction

NONE

CvssV2 impact


AccessComplexity

LOW

ConfidentialityImpact

NONE

AvailabilityImpact

PARTIAL

IntegrityImpact

NONE

BaseScore

4

VectorString

AV:N/AC:L/Au:S/C:N/I:N/A:P

Version

2.0

AccessVector

NETWORK

Authentication

SINGLE