CVE-2022-22683

Description

Buffer copy without checking size of input ('Classic Buffer Overflow') vulnerability in cgi component in Synology Media Server before 1.8.1-2876 allows remote attackers to execute arbitrary code via unspecified vectors.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics