CVE-2022-27166

Description

A carefully crafted request on XHRHtml2Markup.jsp could trigger an XSS vulnerability on Apache JSPWiki up to and including 2.11.2, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics