CVE-2022-31594

Description

A highly privileged user can exploit SUID-root program to escalate his privileges to root on a local Unix system.

CvssV3 impact

Could not find any metrics

CvssV2 impact

AccessComplexity

LOW

ConfidentialityImpact

COMPLETE

AvailabilityImpact

COMPLETE

IntegrityImpact

COMPLETE

BaseScore

7.199999809265137

VectorString

AV:L/AC:L/Au:N/C:C/I:C/A:C

Version

2.0

AccessVector

LOCAL

Authentication

NONE