CVE-2022-31758

Description

The kernel module has the race condition vulnerability. Successful exploitation of this vulnerability may affect data confidentiality.

CvssV3 impact

Could not find any metrics

CvssV2 impact

AccessComplexity

MEDIUM

ConfidentialityImpact

PARTIAL

AvailabilityImpact

NONE

IntegrityImpact

NONE

BaseScore

1.899999976158142

VectorString

AV:L/AC:M/Au:N/C:P/I:N/A:N

Version

2.0

AccessVector

LOCAL

Authentication

NONE