CVE-2022-34594

Description

Advanced School Management System v1.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the component ip/school/moudel/update_subject.php. This vulnerability allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Edit Subject text field.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics