CVE-2022-39889

Description

Improper access control vulnerability in GalaxyWatch4Plugin prior to versions 2.2.11.22101351 and 2.2.12.22101351 allows attackers to access wearable device information.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics