Description


Vulnerability of insecure signatures in the OsuLogin module. Successful exploitation of this vulnerability may cause OsuLogin to be maliciously modified and overwritten.

Related CPE's


o

huawei

emui

2

o

huawei

harmonyos

3

Weaknesses



CWE-347


CWE-16

CVSS impact metrics


CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

7.5 · High

  • CVSS V3.1

  • CVSS V3.0

  • CVSS V2.0

Information


Source identifier

[email protected]

Vulnerability status

Analyzed

Published

2023-08-13T12:15:46.083

10 months ago

Last modified

2023-08-17T13:49:52.153

10 months ago