CVE-2022-1581

Description

The WP-Polls WordPress plugin before 2.76.0 prioritizes getting a visitor's IP from certain HTTP headers over PHP's REMOTE_ADDR, which makes it possible to bypass IP-based limitations to vote in certain situations.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics