CVE-2022-36897

Description

A missing permission check in Jenkins Compuware Xpediter Code Coverage Plugin 1.0.7 and earlier allows attackers with Overall/Read permission to enumerate hosts and ports of Compuware configurations and credentials IDs of credentials stored in Jenkins.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics