CVE-2022-41243

Description

Jenkins SmallTest Plugin 1.0.4 and earlier does not perform hostname validation when connecting to the configured View26 server that could be abused using a man-in-the-middle attack to intercept these connections.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics