CVE-2022-41655

Description

Auth. (subscriber+) Sensitive Data Exposure vulnerability in Phone Orders for WooCommerce plugin <= 3.7.1 on WordPress.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics