CVE-2022-41859

Description

In freeradius, the EAP-PWD function compute_password_element() leaks information about the password which allows an attacker to substantially reduce the size of an offline dictionary attack.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics