CVE-2022-43591

Description

A buffer overflow vulnerability exists in the QML QtScript Reflect API of Qt Project Qt 6.3.2. A specially-crafted javascript code can trigger an out-of-bounds memory access, which can lead to arbitrary code execution. Target application would need to access a malicious web page to trigger this vulnerability.

Related CPE's

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics