CVE-2022-4431

Description

The WOOCS WordPress plugin before 1.3.9.4 does not validate and escape some of its shortcode attributes before outputting them back in the page, which could allow users with a role as low as contributor to perform Stored Cross-Site Scripting attacks which could be used against high privilege users such as admins.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics