Description


Adobe Acrobat Reader versions 23.003.20244 (and earlier) and 20.005.30467 (and earlier) are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Related CPE's




o

apple

macos

2

o

microsoft

windows

2

a

adobe

acrobat

2

a

adobe

acrobat_reader

2

Weaknesses



CWE-416

CVSS impact metrics


CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

7.8 · High

  • CVSS V3.1

  • CVSS V3.0

  • CVSS V2.0

Information


Source identifier

[email protected]

Vulnerability status

Analyzed

Published

2023-08-10T14:15:12.847

11 months ago

Last modified

2023-08-15T13:59:29.033

11 months ago