CVE-2023-40267

Description

GitPython before 3.1.32 does not block insecure non-multi options in clone and clone_from. NOTE: this issue exists because of an incomplete fix for CVE-2022-24439.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics