CVE-2023-40345

Description

Jenkins Delphix Plugin 3.0.2 and earlier does not set the appropriate context for credentials lookup, allowing attackers with Overall/Read permission to access and capture credentials they are not entitled to.

CvssV3 impact

Could not find any metrics

CvssV2 impact

Could not find any metrics