More information about this CVE will likely be available in a few days

Description


Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.14. Users are recommended to upgrade to version 18.12.14, which fixes the issue.

Related CPE's


Could not find any relations

Weaknesses



CWE-22

CVSS impact metrics


Could not find any metrics

Information


Source identifier

[email protected]

Vulnerability status

Awaiting analysis

Published

2024-06-04T08:15:10.733

3 weeks ago

Last modified

2024-06-10T18:15:35.497

2 weeks ago